login每天学习一点点,每天进步一点点.
当前位置:首页 >> 使用多常量匹配 正则匹配同一文本

使用多常量匹配 正则匹配同一文本

2013-11-25 11:10:00  |  分类: E |  标签: 阅读(387)评论(0)
.版本 2
.支持库 iext

临时文本 = 彗星HTTP读文本 (URL地址.内容)
c32.创建 (#旺旺匹配, 临时文本)
.计次循环首 (c32.取匹配数量 (), i)
    临时表项 = 超级列表框1.插入表项 (, , , , , )
    超级列表框1.置标题 (临时表项, 0, c32.取子匹配文本 (i, 2))
    超级列表框1.置标题 (临时表项, 1, c32.取子匹配文本 (i, 1))
    处理事件 ()
.计次循环尾 ()
' ====================下面是地区匹配================================
c32.创建 (#地区匹配, 临时文本)
.计次循环首 (c32.取匹配数量 (), i)
    超级列表框1.置标题 (i - 1, 3, c32.取子匹配文本 (i, 1))
    处理事件 ()
.计次循环尾 ()
' ====================下面是URL匹配===========取消使用==============
' c32.创建 (#URL匹配, 临时文本)
' 计次循环首 (c32.取匹配数量 (), i)
' 超级列表框1.置标题 (i - 1, 2, c32.取子匹配文本 (i, 1))
' 处理事件 ()
' ====================下面是价格匹配================================
c32.创建 (#价格匹配, 临时文本)
.计次循环首 (c32.取匹配数量 (), i)
    超级列表框1.置标题 (i - 1, 2, c32.取子匹配文本 (i, 1))
    处理事件 ()
.计次循环尾 ()
上一篇:ubuntu使用nmap查询端口 下一篇:ThinkPHP5 的视图$view->fetch()和$view->display()的区别

猜你喜欢

发表评论:

0.091107s